Profile Bio, Avatar & Forum Signature Tips Support

Portal Forums GRACE Site Bugs/Errors/Support Profile Bio, Avatar & Forum Signature Tips Support

This topic contains 30 replies, has 10 voices, and was last updated by GRACE Webmaster GRACE Webmaster 4 years, 11 months ago.

Viewing 20 posts - 1 through 20 (of 31 total)
Author Posts   
Author Posts
March 1, 2012 at 3:28 am  #1242432    

charvnc

Still having trouble with this – When I go to “Edit my Profile” I get two choices under “About Yourself” – “Biographical Information” (which I filled in before) and “New Password” (which I don’t want to change) – then the “Update” button -There is nothing that says “Signature” ????
Charlotte

March 1, 2012 at 3:37 am  #1242434    
GRACE Webmaster
GRACE Webmaster

Charlotte,

You’re going to the WordPress Dashboard Edit Profile page, and not your Forum Profile Edit Forum Signature page. If you follow these steps from my tips above, you’ll get there:

To get to your own public profile.

To edit your own forum signature.

See the images above under these 2 items, and you should find your way. :)

Good luck,

-Mark

March 10, 2012 at 5:07 am  #1242694    

Craig

FYI – It seems very odd that one *cannot* use the large “Profile” menu-bar button nor the “Profile” menu item on the pull-down menu in the upper-right corner to find any way to edit the signature line, but instead have to click on your own avatar picture to get to a version of the “profile” where there’s a link leading to the signature editor. Strange, confusing, counter-intuitive.

FYI, had no trouble with line-breaks in signatures — it just took them as typed, or I could put in the &<br&> HTML code equivalent.


- Stage IV never-smoker ROS1-driven m-BAC indolent adenocarcinoma
– Dr. Alice Shaw’s Xalkori (crizotinib) for ROS1 trial @ MGH, Boston (5 yrs)
– carboplatin + pemetrexed (7 mo)
– TPX-0005 for ROS1 trial @ MGH (starting June 2017)

March 10, 2012 at 1:03 pm  #1242695    
GRACE Webmaster
GRACE Webmaster

Hi Craig,

I agree that having 2 edit areas is not ideal, even for a free site. If you have WordPress/bbPress experience and know of a better way to add signatures to the bbPress forum plugin, I’d be all over it.

BTW, besides clicking on your avatar picture, you can also use the Profile link at the top of most forum pages to get to your public profile (per the instructions above), where the signature edit link is located.

I’m not sure if someone else reported a problem with line-breaks in signatures, but they have been working fine all along. The only known problem is that the line-breaks are stripped from the edit field when you come back to it after making an initial entry, so if you want to re-edit to your signature, you must put the line-breaks back in again before submitting, if that makes sense.

Cheers,

-Mark

March 13, 2012 at 8:18 am  #1242707    

Apra

I followed the steps and tried to edit my signature. But everytime I pressed ‘save signature’, an error message came back saying I have not entered my email address, whereas my email address was right there where it should be. I tried twice and failed.


Husband 62 NSCLC Adenocarcinoma stage IV. Dx 5/11. Carbo/Taxol 3 rds. Carbo/alimta 6 rds. Alimta maintenance 8th rnd over in August 2012. Pet Ct 8/12 showed progression, with mild ascites. Start Tarceva Sept. 2012 100mg and then 150 mg. Radiation to spine, femur in 6/11. Radiation to bilateral lower end femur 10/11. June 2012 RT left femur, left iliac and sternum.

March 13, 2012 at 8:21 am  #1242708    

Apra

Dear Mark,
Inspite of that error message appearing, I see that my profile has been updated nevertheless! Wow.

Apra


Husband 62 NSCLC Adenocarcinoma stage IV. Dx 5/11. Carbo/Taxol 3 rds. Carbo/alimta 6 rds. Alimta maintenance 8th rnd over in August 2012. Pet Ct 8/12 showed progression, with mild ascites. Start Tarceva Sept. 2012 100mg and then 150 mg. Radiation to spine, femur in 6/11. Radiation to bilateral lower end femur 10/11. June 2012 RT left femur, left iliac and sternum.

March 13, 2012 at 10:34 am  #1242712    

charvnc

Apra-
Me too – got an error message asking for e-mail, but it did update my signature – finally!

Mark – I DID IT!! Still not sure how, but it’s done!
Thanks,
Charlotte

March 13, 2012 at 11:05 am  #1242716    
GRACE Webmaster
GRACE Webmaster

Hi Apra & Charlotte,

Yes, the erroneous “email error message” is a known bug, but it doesn’t affect the functionality of the page, as you can see. :)

I’m glad you guys were able to get your sigs going – I should have mentioned the email bug before but I had hoped to have time to fix it by now. ;)

Cheers,

-Mark

March 14, 2012 at 4:14 am  #1242720    

follansbee

Hi, Mark. I didn’t know where to post this as I can’t seem to access Post New Topics anymore. Anyway, I was wondering if it would be possible to add the date of release to the title page of the articles that the docs publish. I realize that the date is on the first line of the body of the article once I cllick on it, but it would be useful if dates were shown as part of the title page as it appears on GRACE’S homepage. I, for one, would be less likely to miss new articles as they are released, for example, Dr. West’s article on The “Amazonification” of Medicine, published March 12. Adding the author to the title page would also be helpful, didn’t know it was written by Dr West until I clilcked on it.

Follansbee

March 14, 2012 at 5:17 am  #1242721    

charvnc

Hi Mark-
I don’t know if this is a problem or not- just an FYI
Yesterday I asked a question of the doctors about NOSH aspirin – I clicked the button to receive e-mails when responses were posted –
Today I checked to see if there was any activity – Certain spring, Dr Weiss and Dr West had responded, but there were no emails from those responses.
Dr Quesnelle responded in an e-mail, but her response is not showing up on the thread.
I also had an e-mail from you that doesn’t show on the bugs thread.
Is that how it’s supposed to work? Either e-mail or thread?
Charlotte

March 14, 2012 at 7:49 am  #1242725    

follansbee

I’m having that problem, too, Charlotte. I clicked the box to be notified of responses on this topic, but didn’t receive an email notifying me of your post. Hope Mark will explain.

Follansbee

March 14, 2012 at 10:46 am  #1242726    
GRACE Webmaster
GRACE Webmaster

Hi Follansbee,

There are several possible explanations as to why you wouldn’t get a subscription reply notice:

– For some reason, there was a problem on the Internet and the email notice didn’t make it through.

– There was a problem with your ISPs email server, so it couldn’t receive the notice.

– There was a problem with the sendmail service on our server, so it failed to send the notice.

– The server is just delayed in sending the notice, because of a heavy load of traffic or email, etc.

There are probably other possible reasons, but besides sometimes several hours of delay, the subscription service seems to be working pretty well.

If you notice this problem repeatedly, certainly let me know and I’ll dig around a bit. :)

Cheers and thanks,

-Mark

March 14, 2012 at 11:17 am  #1242727    

follansbee

Thanks, mark. I think it’s probably due to a long lag as much as anything. Did you happen to notice my other two questions/problems that I mentioned in post #1242720?

Follansbee

March 14, 2012 at 1:28 pm  #1242728    
GRACE Webmaster
GRACE Webmaster

Hi Follansbee,

Thanks for the heads-up as I hadn’t seen your other replies yet.

So, re the new topics, you can confirm that even when you’re logged in, you can’t see the Create New Topic form when on a topics page like this: http://cancergrace.org/forum/grace-errors-bugs-support?

Your permissions look intact, so I’ll have to look into this further.

Re the homepage article excerpts, thanks for the feedback. I totally agree. We were kind of left in the lurch by a previous developer, so for now, this is the only widget we have available for the homepage. I was able to turn on the image thumbnails recently, but there’s no provision for authors or dates. Rest-assured, I’m going to be looking for a better solution ASAP. :)

Cheers,

-Mark

March 14, 2012 at 3:25 pm  #1242730    

follansbee

I can start a new topic when I click on the link you provided, but only in the GRACE Bugs/Errors section. When I go to any of the other sections, e.g., Cance Treatments, Symptom Management, there is not a place at the top of the page to click. But, I can go to the top of the page Ask a Question About tab and do it that way, so…problem solved.

As a workaround for adding dates to the titles of articles, maybe you could just make the date part of the title, until you get a more sophistocated soluntion.

I DO appreciate all you’re doing. And I’m definitely not complaining. Just thought you wanted feedback.

Follansbee :lol:

March 14, 2012 at 7:31 pm  #1242731    
GRACE Webmaster
GRACE Webmaster

Hi Follansbee,

I think the problem is that the GRACE Site forums are setup a little differently than the other subject areas. The GRACE Bugs forum is a forum, and so you can create topics inside of it. However, the top level of Treatments/Symptoms is a category with a list of forums (note the “Forums” column title in the table there). So, in order to create a new topic there (and in all other subject areas), you need to select a forum first, and then you will see all of the topics within that forum. The oddballs are really only the Bugs and Suggestions forums here under the “GRACE Site” area. :)

I hope that helps and thanks for the suggestions/questions. I’m not sure about adding the dates to the titles, that would be up to Dr. West, but in either case, I hope to have a better widget in place pretty soon. :)

Cheers,

-Mark

April 9, 2012 at 4:51 am  #1243003    

follansbee

Hi, Mark. My signature isn’t posting with my comments now, but I haven’t changed my profile picture or updated my profile recently.

Follansbee

April 9, 2012 at 3:48 pm  #1243005    
GRACE Webmaster
GRACE Webmaster

Hi Follansbee,

Your signature entry is empty right now, which is why it isn’t posting in the forums. I’m not sure why it would have been removed – the only reason that I know of would be editing on your Dashboard profile.

Please replace your signature and if it goes away again, do let me know and I’ll try and dig deeper:

http://cancergrace.org/users/follansbee/edit

At this time, I’m not hearing any widespread reports of signatures disappearing, so there’s not much I can do and I don’t see any problems with the database.

Cheers and sorry for the inconvenience,

-Mark

April 9, 2012 at 4:16 pm  #1243006    

follansbee

It worked. It’s back. I don’t know why it had disappeared, though, because I hadn’t been in my forum for weeks. Yesterday I did log out so I could do a search (I still can’t search while I’m logged in). Maybe logging out did it. But don’t worry about that, I can work around it. :?:

April 9, 2012 at 4:44 pm  #1243007    
GRACE Webmaster
GRACE Webmaster

I’m glad you got your sig back. :) Logging out shouldn’t do anything – we’ll just have to watch it for now. :)

Cheers,

-Mark

Viewing 20 posts - 1 through 20 (of 31 total)

You must be logged in to reply to this topic.